Open Join works for a bit, then it doesn't.

Discussion in 'Join' started by scootermeyer, Oct 24, 2019.

  1. scootermeyer

    scootermeyer New Member

    Joined:
    Jun 12, 2018
    Messages:
    5
    Likes Received:
    0
    I've used Join for a couple years now and overall it has been great. However, I've run into some problems. The app works perfect for an hour or so, then just stops. I no longer receive my Chrome notifications. On my phone, if I copy text, the orange bubbles to copy clipboard to another device no longer show up. If I toggle the "SMS and Call Service" switch on and off, it seems to reset things and it works again for a very short time. I just uninstalled the app, installed it again, and the same thing happens. Works just fine, then stops. I have a Oneplus 6 and I'm using Textra.

    Here are my current settings:
    -Send Notifications is switched to "on"
    -Notification Settings: Join is enabled for access
    -Notification Devices: Chrome
    -Notification Apps: Texta
    -Blocked Devices: None

    Has someone else run into this problem? Any ideas?
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,721
    Likes Received:
    737
  3. scootermeyer

    scootermeyer New Member

    Joined:
    Jun 12, 2018
    Messages:
    5
    Likes Received:
    0
    Thanks for the reply. I did turn off battery optimization for join, so hopefully that helps.

    I'm not familiar with Tasker and Autoapps. Do you need root to have those apps? Do I need those apps for Join to work correctly?
     
  4. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,721
    Likes Received:
    737
    Nope, those are just my other apps :) The same battery optimization tip applies to all of them though. Hope it works better now!
     

Share This Page