Solved Local network device not detected

Discussion in 'Join' started by RicardoG, Jul 1, 2020.

  1. RicardoG

    RicardoG New Member

    Joined:
    Jun 28, 2019
    Messages:
    15
    Likes Received:
    1
    Hi,

    Most of the times my phone, which is on the same local network as my computer, is not detected as local device (no icon, or sending files are quite slower). It happens to me even rebooting my computer and my phone.

    It used to work since first day, and I have not changed any config:

    upload_2020-7-1_14-25-41.png
     
  2. RicardoG

    RicardoG New Member

    Joined:
    Jun 28, 2019
    Messages:
    15
    Likes Received:
    1
    Hi again, I have tested with the "Diagnose" option under settings and it fails to find out the reason.

    It opens a link on my computer for file browser but I get a timeout, it seems it doesn't work.
     
  3. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,472
    Likes Received:
    796
  4. RicardoG

    RicardoG New Member

    Joined:
    Jun 28, 2019
    Messages:
    15
    Likes Received:
    1
    Hi,

    It keeps happening. I have installed your updated. Restart Chrome, and it's the same. I can use Join without problems but I don't know why local network worked at first but not now. In my phone I have already done all diagnosis test and they will pass OK, but from Chrome extensions it stays like this:

    upload_2020-7-9_20-5-53.png

    Regards
     
  5. RicardoG

    RicardoG New Member

    Joined:
    Jun 28, 2019
    Messages:
    15
    Likes Received:
    1
    Hi again, as others suggested, I have entered this url https://joinjoaomgcd.appspot.com/ and after login in, now my Chrome tests seems to be passed. After a while (2-3 minutes) now my devices appears as in local network. Hope this should the solution. If anything gets wrong again I will tell.

    Thank you master!
     
  6. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,472
    Likes Received:
    796
    Thanks!
     
  7. RicardoG

    RicardoG New Member

    Joined:
    Jun 28, 2019
    Messages:
    15
    Likes Received:
    1
    Hi again,

    It keeps happening from time to time (local network icon disappearing). I have to refresh the list of devices and wait till it appears again.

    Does Join check if a device is in the same local network prior to send files? If it does, it's not a problem.

    But I don't know if it is needed that the icon first appear there to be able to use local network transfers. If this is the case, it could be appreciated to refresh the devices from time to time, or just as a first step before sending a file.

    Regards
     
  8. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,472
    Likes Received:
    796
  9. RicardoG

    RicardoG New Member

    Joined:
    Jun 28, 2019
    Messages:
    15
    Likes Received:
    1
    Hi again,

    I have installed your update and I will try these days to let you know. Besides, these days I'm working at home and at the office, so I will be able to check if it works when switching from one place to other.

    I'm using a OnePlus 7 and I had turned off all possible battery optimizations, so I don't know. The case is that I used to refresh the list of devices (both on Chrome and my phone) and it didn't worked.

    Regards
     
  10. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,472
    Likes Received:
    796
    If that happens again please try the diagnostics option in the Android App > Settings > Local Network > Advanced and see what that results in if you can :)
     

Share This Page