Missing Google Assistant after installing Secure Settings

Discussion in 'Tasker' started by Vincent Tan, Dec 22, 2017.

  1. Vincent Tan

    Vincent Tan New Member

    Joined:
    Dec 22, 2017
    Messages:
    1
    Likes Received:
    0
    Hi,

    I installed secure settings on my Android 7 Samsung S7 non rooted phone and now my Google assistant is gone.

    Everytime i long press the home button, instead of showing me the Google assistant, it show an message with "Pro Upgrade Required This feature requires the Secure Settings Pro Upgrade. Your device meets all the requirements to use this feature, so why not upgrade" 2 options were presented with NO THANKS :( and UPGRADE!

    In Secure settings options tab, under conditions i have 4 available and 5 enabled. I tried to disable to Google Now shortcut. After long pressing the home button, there is no more "Pro upgrade Required" messages but it does nothing but flashes the screen for 1 sec and doesn't bring my Google assistant back.

    I tried disabling the device administrator and restart the phone to no avail.

    Anyway that I can set the Google assistant back in the home screen ?
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,442
    Likes Received:
    793
    Hi there. Secure Settings is not one of my apps :)

    But you can get this working again by using the AutoTools beta "Secure Settings" action to change the assistant back to normal.
    Hope this helps!
     
  3. Adam Lopresto

    Adam Lopresto New Member

    Joined:
    Jul 11, 2015
    Messages:
    18
    Likes Received:
    3
    Not sure about the exact version you have, but on my phone under the main system Settings, Apps, the "..." in the top corner has "Configure apps", and inside that is "Assist & voice input". Choosing that lets you change the "Assist app". Somehow, it seems like that got set to Secure Settings, and you want to change it back to "Google".
     

Share This Page