Open MMS sometimes showing wrong name in Chrome extension

Discussion in 'Join' started by flu13, Jul 21, 2017.

  1. flu13

    flu13 Member

    Joined:
    Jun 18, 2015
    Messages:
    47
    Likes Received:
    3
    When a multi-recipient MMS message comes in, the Chrome extension often (maybe always?) puts the wrong sender on the bubble. It seems to lag by 1. Example:

    Phone shows:

    123 - Hey everyone!
    456 - What's everybody doing today?
    Me - Not much. You?
    789 - Playing with Join.


    But what displays in the Chrome extension is:

    ??? - Hey everyone!
    123 - What's everybody doing today?
    456 - Not much. You?
    Me - Playing with Join.
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    7,772
    Likes Received:
    679
    Thanks for the report. What if you close the conversation and then open it again? Will it still show it that way?
     
  3. flu13

    flu13 Member

    Joined:
    Jun 18, 2015
    Messages:
    47
    Likes Received:
    3
    Yes. It is still showing that way now. Some of it is correct - more recent messages - but I can still look back at older messages and see the wrong names. It may be related to someone sending a picture message.
     
  4. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    7,772
    Likes Received:
    679
    Oh I see. That's a good tip. I'll try to figure out the issue, thanks!
     
: chrome, mms

Share This Page