Open My new phone does not get registered with my other devices

Discussion in 'Join' started by francesco, Sep 14, 2019.

  1. francesco

    francesco Member

    Joined:
    Jun 13, 2017
    Messages:
    33
    Likes Received:
    0
    As the title says, I've recently purchased a new phone and downloaded join on it.

    Things seemed to work smoothly, no problem whatsoever in pushing my notifications to pc and copying clipboard to pc

    However today I wanted to share a link from my old to new phone and noticed that it was nowhere to be found in the share menu; after a quick check on chrome I'm now sure there must be a problem with the registration of the new device as I can't find it in there either

    How can I fix this? I've already tried the built in diagnostics tool

    so to sum things up: my new device can send pushes to chrome and old device but cannot receive any. (I tried sending a "broadcast" note and it didn't showup there but worked fine on all other devices)

    thanks in advance!
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,729
    Likes Received:
    739
    Hi there. To clarify, can you see that new device here?
     
  3. francesco

    francesco Member

    Joined:
    Jun 13, 2017
    Messages:
    33
    Likes Received:
    0
    Uhm I only see a blank page whenever I try to access the link, I'll try a new browser when I get back home and let you know

    edit: on firefox it works and the devices does NOT show :(
     
  4. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,729
    Likes Received:
    739
    Thanks. And you're sure you signed in with the same account on your phone and on that web page?
     
  5. francesco

    francesco Member

    Joined:
    Jun 13, 2017
    Messages:
    33
    Likes Received:
    0
    100% sure, I can provide proof if you want me to (just two screenshots showing the mail, idk how else!)

    Just let me know if you need any more info or screenshot or anything, I'll add that I did try uninstalling and reinstalling the app on my new device but not on the old one.

    also, I'm using beta if it's relevant
     
  6. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,729
    Likes Received:
    739
    Hi there. I can check on the server for you, just to be sure. Can you please send me the email address for the account you use in Join in a PM or an email please?
     
  7. francesco

    francesco Member

    Joined:
    Jun 13, 2017
    Messages:
    33
    Likes Received:
    0
    I just sent you a mail!
     

Share This Page