AutoVoice No devices on autovoice server

Discussion in 'AutoApps' started by MarshallVisions, Apr 20, 2020.

  1. MarshallVisions

    MarshallVisions New Member

    Joined:
    Apr 20, 2020
    Messages:
    4
    Likes Received:
    0
    Hi. I so I have my account linked and I am signed in on the autovoice app. It shows my phone as a device and I can send commands with the app. but when I say to my Google Home, "Okay Google, tell Autovoice to" or "talk to auto voice" + "say hello" I get in return "You dont have any devices in the autovoice server please open the autovoice app on your android device and click the devices option make sure you're signed in" Sorry if I missed some information I did read several other posts but am not sure if it's still disabled by Google or what?
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,480
    Likes Received:
    801
    Hi!
    Did you follow the directions in that sentence? Did that not work?
     
  3. MarshallVisions

    MarshallVisions New Member

    Joined:
    Apr 20, 2020
    Messages:
    4
    Likes Received:
    0
    Yes I am signed in inside AutoVoice under 'Devices' with the email Google Home is telling me to and my device (my phone) DOES show up there but I still get the same response from my Google Home.
     
  4. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,480
    Likes Received:
    801
    On that Devices screen can you please click the account icon on the top right and sign in again with that account?
     
  5. MarshallVisions

    MarshallVisions New Member

    Joined:
    Apr 20, 2020
    Messages:
    4
    Likes Received:
    0
    Yeah I have many times. Then get a popup Asking if I want more info on features and my same device(my phone) still shows up there. Nothing changes besides the info popup.
     
  6. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,480
    Likes Received:
    801
    Can you please send me an email with the screen that the Google Assistant is showing when you try to do an AutoVoice command so I can check?
     
  7. MarshallVisions

    MarshallVisions New Member

    Joined:
    Apr 20, 2020
    Messages:
    4
    Likes Received:
    0
    Yes sure what is your email?
     
  8. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,480
    Likes Received:
    801

Share This Page