AutoWear Ok Google Starte Befehl ... starts timer

Discussion in 'AutoApps' started by KUD, Mar 25, 2015.

  1. KUD

    KUD New Member

    Joined:
    Mar 17, 2015
    Messages:
    7
    Likes Received:
    0
    I dont know what im done. I have already deinstall everything and make a factoryreset on the watch.
    When I start the setup of autowear (which is sometimes not funny, because the shake-procedure) and a come to the point : Launcher Apps enabel "Befehl" and say "Ok Google starte Befehl" the watch is starting a timer not the voice recognition with a voicescreen. What can I do ?
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,478
    Likes Received:
    799
    Have you enabled the "Befehl" app in the AutoWear settings on your watch?
     
  3. KUD

    KUD New Member

    Joined:
    Mar 17, 2015
    Messages:
    7
    Likes Received:
    0
    Yes of course. When I tap the "Befehl" manually then I see for 1 second the screen for autovoice (Autowear hört...) and after that the timer will active.

    BTW. Is it possible to change the word "Starte" into another? Google recognice this often as : "STRATA" or "SATA" or "STRAT"
     
    Last edited: Mar 25, 2015
  4. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,478
    Likes Received:
    799
    You probably have other words in German that work besides "Starte". I just don't know what they are. :) In english some words that work are "open", "start" or "launch". That's up to google to decide, I can't change those, sorry.

    About the timer, are you sure you didn't set a timer to start on that command? Maybe you added that AutoWear action before...
     
  5. KUD

    KUD New Member

    Joined:
    Mar 17, 2015
    Messages:
    7
    Likes Received:
    0
    "About the timer, are you sure you didn't set a timer to start on that command? Maybe you added that AutoWear action before..."

    Yes. I do this. But I dont know how :( Thats why I have deinstall all parts. Google wear, Autowear etc and I install this again.
    Where I can see the timer in Autowear and where I can change that?

    Btw. Is it possible to skip in the installation procedure the "shake" - part? The button "Weiter" is disabled and I dont like wild shaking the watch to speak a order or the shake (below 20) is to slow and the Voicercognition starts when I move my arms on the desk.
     
  6. KUD

    KUD New Member

    Joined:
    Mar 17, 2015
    Messages:
    7
    Likes Received:
    0
    OMG. I'm stupid. In my configuration in Tasker I found a Task that response "Befehl" and start the timer.
    Sorry for my stupid question. :oops:
     
  7. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,478
    Likes Received:
    799
    Yes, that's what I meant :D Glad you found it.
     

Share This Page