AutoVoice problem with Google Assistant and Voice Search and AutoVoice

Discussion in 'AutoApps' started by lraido, Jul 31, 2017.

  1. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,481
    Likes Received:
    802
    Great. I'll update it ASAP!
     
    Leyon, oggy and bartali like this.
  2. Leyon

    Leyon New Member

    Joined:
    Dec 5, 2017
    Messages:
    6
    Likes Received:
    0
    Sorry for digging this up, but is there a way to get notified as soon as the German language support is implemented?
     
  3. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,481
    Likes Received:
    802
    Yes :) Follow the community here and I'll post about there when it's out! Hope this helps!
     
    Leyon likes this.
  4. Leyon

    Leyon New Member

    Joined:
    Dec 5, 2017
    Messages:
    6
    Likes Received:
    0
    Thank you :) Love your work! Already use it with my broken English but Im looking forward to control everything with AutoVoice in my mother tongue :D
     
  5. oggy

    oggy New Member

    Joined:
    Aug 26, 2017
    Messages:
    9
    Likes Received:
    0
    Hi,

    i can activate "autovoice" for german language. Is there a filter active for words like (an/ein=on, aus=off or "ich"=i)?

    my command: "frage autovoice schalte stehlampe an" ("ask autovoice turn on standard lamp") --> AutoVoice receives only "schalte stehlampe". The state is missing.

    I tested other phrases with dialogflow and it works fine.

    Best Regards,
    Basti
     
  6. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,481
    Likes Received:
    802
    Hi there. Thanks for the report. So to clarify, this happens only if you use natural language?
     
  7. oggy

    oggy New Member

    Joined:
    Aug 26, 2017
    Messages:
    9
    Likes Received:
    0
    yes, i use it with natural language ... i tested again. "an" and "ein" are filtered. "aus" works fine. So i can't turn on devices.

    I created a shortcut to test ("turn on light"):
    "schalte licht an" -> "frage autovoice schalte licht an" --> received: schalte licht
    "schalte licht an" -> "frage autovoice schalte licht aan" --> received: schalte licht aan

    i seems that the Google Assistant itself is filtering.

    Thx
     
  8. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,481
    Likes Received:
    802
    Yes, I just tested this myself and indeed Google doesn't send the full command to the AutoVoice servers :( I'll try to ask Google about it and see if they can fix it. Thanks for the report!
     
    oggy likes this.
  9. oggy

    oggy New Member

    Joined:
    Aug 26, 2017
    Messages:
    9
    Likes Received:
    0
    the problem oocurs only under "frage AutoVoice" ("ask Autovoice"). With "sprich mit AutoVoice" ("talk to AutoVoice") it works fine.
     
  10. marce

    marce New Member

    Joined:
    Jan 2, 2018
    Messages:
    1
    Likes Received:
    0
    yes, I can confirm that. I got around the problem by using "einschalten" or "anschalten" instead of "ein" or "an". One other question: I have setup several persons on Google Home, however only the device/tablet owner's commands (my wife) trigger the tasker responses on the Google home mini. The other persons (me, my son) don't trigger any response. This was different before I installed the Google home mini, all voices triggered responses. Do you know why?
     
  11. cborreda

    cborreda New Member

    Joined:
    Mar 1, 2018
    Messages:
    2
    Likes Received:
    0
    Hi! Any chances of having this on other languages? Maybe Spanish? Don't want to change my phone system language. By the way, Joao, congratulations for your autoapps, they are great!
     
  12. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,481
    Likes Received:
    802
    @cborreda I've translated it to spanish already but Google have to enable it themselves. Sorry, nothing we can do but wait!
     
  13. cborreda

    cborreda New Member

    Joined:
    Mar 1, 2018
    Messages:
    2
    Likes Received:
    0
    Yes I read it later from another source, that it's on Google not on you. Thank you for your info anyway, I will wait. Any way to check when is it updated?
     
  14. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,481
    Likes Received:
    802
    You'll just have to keep trying it, sorry! Google doesn't let me know about these updates either...
     
  15. Andres Bolaños

    Andres Bolaños New Member

    Joined:
    Mar 7, 2018
    Messages:
    1
    Likes Received:
    0
    [QUOTE = "DTTR, post: 30592, miembro: 9623"] Hola chicos!
    No sé lo que hice, pero ...
    Doy comandos "OK GOOGLE" en rumano y el Autovoice los intercepta.
    Si alguien necesita información adicional, no dude en preguntar.
    Trataré de ayudar.
    [ATTACH = completo] 972 [/ ATTACH] [ATTACH = completo] 973 [/ ATTACH] [ATTACH = completo] 974 [/ ATTACH] [ATTACH = completo] 975 [/ ATTACH] [ATTACH = completo] 976 [/ ATTACH] [ATTACH = completo] 977 [/ ATTACH] [/ QUOTE]


    a mi también me funciono, estaba siguiendo los pasos aunque no encontré todas las opciones pero en resumen puse el idioma del asistente en ingles pero el de mi movil esta en español y autovoice si me intercepta las frases en español y me ejecuta las tareas, aunque o me entiende muy bien pero si me funciona
     
  16. ocbit

    ocbit New Member

    Joined:
    Feb 16, 2017
    Messages:
    16
    Likes Received:
    0
    Hello,

    I set up a shortcut "vibrate" which does not execute my profile of AV recognize "vibrate". Using the full "Ask autovoice to vibrate", leads to command sent "to vibrate". Both cases "AutoVoice left the conversation".
     

    Attached Files:

  17. ashish93

    ashish93 New Member

    Joined:
    Jun 27, 2018
    Messages:
    1
    Likes Received:
    0
    Though it is offtopic, this might interest you. Google assistant has touted 6 new voices for its smart speaker. Users can now change Google assistant voice to get a whole new experience.
     
  18. Kamolus

    Kamolus New Member

    Joined:
    Jan 25, 2019
    Messages:
    1
    Likes Received:
    0
    Hi, Can you add polish language. Google assistant in the Polish language version is available now but phrase: "let me talk to autovoice" works only in english.
     
  19. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,481
    Likes Received:
    802
    Yes, I'll try when I get some time, thank you!
     
  20. ISILDUR

    ISILDUR New Member

    Joined:
    Jan 26, 2019
    Messages:
    5
    Likes Received:
    0
    AutoVoice is not working anymore with the "new" voice recognition inside Google Assistant. See attached screenshots. When you say "Ok Google" it opens 2.jpg and voice is not recognized by AutoVoice. But its still recognised correctly when you manually open google app and press mic button it opens 1.jpg which is different than 2.jpg. Unfortunatelly you cant force saying "Ok Google" to open 1.jpg, it always opens 2.jpg which is no good for AutoVoice. Any way to bypass it?
     

    Attached Files:

    • 1.jpg
      1.jpg
      File size:
      213 KB
      Views:
      7
    • 2.jpg
      2.jpg
      File size:
      370.1 KB
      Views:
      6

Share This Page