Solved SMS notification goes to all devices where I logged in

Discussion in 'Join' started by amicus, Mar 16, 2020.

  1. amicus

    amicus New Member

    Joined:
    Sep 11, 2016
    Messages:
    8
    Likes Received:
    0
    SMS notification goes to all devices where I logged in instead of taking into account the list Settings-Notifications-Notification_Devices. So when I receive the SMS i get the notification about this on all my devices where I logged in Join with my Gmail account. Is this a bug? What then does the Tick list in these settings Settings-Notifications-Notification_Devices?
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,481
    Likes Received:
    805
    Hi. The SMS setting is a separate setting from Notifications :) Check your Join SMS settings to change them. Hope this helps!
     
  3. chris192

    chris192 New Member

    Joined:
    Feb 7, 2020
    Messages:
    3
    Likes Received:
    0
    @joaomgcd

    Any chance to turn sms forwarding on and off depending on if you are connected to a by device?

    I have an Android headunit and would like to only fwd sms when my phone is connected to the headunit.

    Sent from my Pixel 3 XL using Tapatalk
     
  4. osal

    osal New Member

    Joined:
    Oct 14, 2019
    Messages:
    18
    Likes Received:
    0
    I have the same problem and I tried to stop it from the options, but it did not stop. Is it possible to explain more than anywhere can be stopped?
     
  5. chris192

    chris192 New Member

    Joined:
    Feb 7, 2020
    Messages:
    3
    Likes Received:
    0
    NVM I figured out in tasker you can modify join settings. I was setting the options incorrectly

    Sent from my Pixel 3 XL using Tapatalk
     

Share This Page