Solved SMS sent from Chrome not showing in android app

Discussion in 'Join' started by Soloam, Jan 11, 2017.

  1. Soloam

    Soloam New Member

    Joined:
    Jan 11, 2017
    Messages:
    11
    Likes Received:
    0
    Hello, I noticed that several users have this problem, but I can't seem to find a solution (if it exists) to this. All the sms that I send from join don't show on my android, and when the chrome extension syncs up, it deletes the send message (because it does not exists in android). I tested with several message app's, and the problem persists, all the sms sent from join, don't sync in android.

    Any solution to this?

    As a side question, any way to use dual sim and selecting the source card?
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,588
    Likes Received:
    731
    Hi there. When Join sends an SMS it is using the standard Android API to send it. I can't customize that, so whatever is making the message not show up in other apps must be something specific to your device sorry :(
     
  3. Soloam

    Soloam New Member

    Joined:
    Jan 11, 2017
    Messages:
    11
    Likes Received:
    0
    So from what I understand the problem is not common in all devices, but some problem with my device... possibly with the custom android rom of the device (huawei p9). Correct?

    What about dual sim phones, any plans to make them work?

    Thank you Joao
     
  4. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,588
    Likes Received:
    731
    Yes, correct. It doesn't happen to the vast majority of people. I have no current plans to add dual sim support, but can you add that request here so I can give it proper priority? https://joaoapps.helprace.com/ Thanks!
     
  5. Soloam

    Soloam New Member

    Joined:
    Jan 11, 2017
    Messages:
    11
    Likes Received:
    0
    Ok thank you for your help and for the great work that you have been making to this app's. If any one with a Huawei (P9 or other) reads this and can confirm me the same problem (or not) I would appreciate that.

    Thank you
     
  6. metagray

    metagray New Member

    Joined:
    Mar 28, 2018
    Messages:
    2
    Likes Received:
    0
    I have this exact same issue and it only recently developed. I do not have a custom rom. I have a Pixel XL using standard messaging app.
     
  7. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,588
    Likes Received:
    731
  8. danstah

    danstah New Member

    Joined:
    Mar 28, 2018
    Messages:
    2
    Likes Received:
    0
    Same issue here with a Pixel 1 that only recently developed. I tried the linked app and it didn't solve it. Tried to uninstall and re-install Join. Also tried disable and re-enable android messages with no luck even after going back to the factory installed version of android messages and trying the March 24 version. Also tried textra which had the same issue. Only weird thing was when I had textra installed but would disable re-enable and then set android messages to the default sms the messages sent from Join would show up in the log again. Could be a weird coincidence. Also tried to set the defualt sms app to Textra and then back to Messages but no luck with that either

    Btw my default SMS app is always Android Messages. I just tried textra for testing purposes. Also running stock with latest updates.
     
    Last edited: Mar 28, 2018
  9. sithlorderic

    sithlorderic New Member

    Joined:
    Mar 26, 2018
    Messages:
    1
    Likes Received:
    0
    Started experiencing the same issue on my Pixel 2. Stock ROM, using Android Messages app.
     
  10. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,588
    Likes Received:
    731
  11. danstah

    danstah New Member

    Joined:
    Mar 28, 2018
    Messages:
    2
    Likes Received:
    0
    I tried that trick with no luck. Unfortunately still doing the same thing.

    Update:
    After like 1 min I check back and the join sent message show up. Not sure what is going on, super weird there's a time delay.
     
  12. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,588
    Likes Received:
    731
    Unfortunately that's something I can't fix. Please contact the SMS app's developer about it. Thanks!
     
  13. whatchamacalit31

    whatchamacalit31 New Member

    Joined:
    Apr 4, 2018
    Messages:
    2
    Likes Received:
    0
    I'm in the same boat here - Pixel 2. App only recently started not syncing with the standard OS Messaging App. The switching to a different text server and then switching back works - all texts suddenly appear on the phone. However, the problem continues until I do that again. Would like to not have to manually do this every day.

    Anyone found any solutions to this?
     
  14. metagray

    metagray New Member

    Joined:
    Mar 28, 2018
    Messages:
    2
    Likes Received:
    0
    This recently started happening on my Pixel 1 XL. I tried the trick to switch the default SMS app to a different app and then back to Android Messages, and now SMS messages sent from Join's Chrome extension show up on Android again
     
  15. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,588
    Likes Received:
    731
    Glad to know! :)

    @whatchamacalit31 please contact Google about it. Seems like a Google issue to me :(
     
  16. whatchamacalit31

    whatchamacalit31 New Member

    Joined:
    Apr 4, 2018
    Messages:
    2
    Likes Received:
    0
    @joaomgcd I contacted Google and they said everything was working fine on their end.

    I re-installed the app, and all chrome extensions. When I switch my primary messaging app to something else and then back to messaging, all texts that I've sent with the chrome extension suddenly appear, going back days. But, when I start sending messages again from the chrome extension, the problem starts all over again until I switch my primary app again.

    Anyone who has found a solution - I'd love to hear it, as I LOVE this app. But, it suddenly started doing this and its driving me nuts.
     
  17. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,588
    Likes Received:
    731
    Unfortunately all I can tell you is that it really does seem like an issue with the messaging app :( Join doesn't do anything special when it sends an SMS. It hasn't changed how it sends an SMS since the beginning, so if something changed then it must be something in the messaging app..
     
  18. Bud

    Bud New Member

    Joined:
    Apr 24, 2018
    Messages:
    1
    Likes Received:
    0
    Just jumping in here to report the same problem. Only thing I have to add is that it seemed to start after I changed phones. My moto x play was broken so I switched to a burner and when the moto x was repaired, I switched back. Seem to have the issue with messages sent from chrome not showing up in the SMS app since then.
     
  19. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,588
    Likes Received:
    731
    Glad to hear that :)
     

Share This Page