Solved Still Not Quite WOrking

Discussion in 'Join' started by iomthd, Dec 13, 2015.

  1. iomthd

    iomthd New Member

    Joined:
    Dec 13, 2015
    Messages:
    3
    Likes Received:
    0
    Hi there, I've not been able to get Join to work as designed for me so far. When I try to send an SMS, I eventually receive a message:
    Checking Previous threads with similar issues the inspection shows the following:
    I can send from the phone's clipboard to my chrome installs but not the other way around. I ran the diagnostic tool added to the app:

    [​IMG]

    Any help you can provide will be great.
    I'm using a Nexus 6 running android version 6.0.1. Thanks!
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,488
    Likes Received:
    720
    I'll add some more additional tests to debug this situation. Thanks for the report. Please let me know then how things go. thanks!
     
  3. iomthd

    iomthd New Member

    Joined:
    Dec 13, 2015
    Messages:
    3
    Likes Received:
    0
    Thank you, I'll be on the lookout for more updates and report back if things start working or if the error changes at all.
     
  4. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,488
    Likes Received:
    720
    Can you test with the latest version please? thanks!
     
  5. iomthd

    iomthd New Member

    Joined:
    Dec 13, 2015
    Messages:
    3
    Likes Received:
    0
    Can confirm that my phone passes all the tests now!
     
  6. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,488
    Likes Received:
    720
    Awesome!! :D
     

Share This Page