Open Tasker does not start automatically (even when I open it)

Discussion in 'Tasker' started by glockmane, Apr 24, 2019.

  1. glockmane

    glockmane New Member

    May 5, 2018
    Likes Received:
    Hi there,

    I have a problem on my second device (Leagoo M9 Pro with Android 8.1 and Magisk)..

    - Tasker does not start on boot, there is no notification..
    - If I open Tasker it doesn't start (still no notification)
    - If I stop tasker and start it again there is still no notification
    - If I make a change (e.g. profile or task) and save it (click the hook) -> notification comes up and profiles start working

    I gave Tasker every permission I could find and turned off battery optimization for it.. It has root.. Don't know what to do else :(

    Thanks for your help..



    If tasker is active (notification is there) and I stop it and start it again, notification doesn't come up too, I have also make a change to profile, task etc. to bring notification up again :( Did a factory reset and even flashed unmodified boot.img (without magisk) -> same problem..
    Last edited: Apr 24, 2019
: Autostart, Tasker

Share This Page