Open Tasker not reacting to Join notifications I send to it

Discussion in 'Join' started by Arslan Mazari, Aug 6, 2020.

  1. Arslan Mazari

    Arslan Mazari New Member

    Joined:
    Jul 10, 2020
    Messages:
    2
    Likes Received:
    0
    Tasker doesn't react to join notifications I send to it via the homeassistant "call service"-action: "joaoapps\_join.chrome\_send\_tasker"

    The notifications are shown when I go to the join app -> devices -> Chrome as well as in Eventghosts' eventlog (which I already have in use to automate some stuff. But I set that up with a step by step tutorial and haven't found a tutorial to set this one up, so I guess I might have not set up something relevant to the process)

    I tried setting tasker to react to the text I send via the homeassistant service. When nothing happened, I tried changing using "title" instead of "text" and after that I tried leaving everything blank.

    No results on any of these.

    ​

    I have set a password for join on both devices. I haven't set a port on my phone

    I activated "Add the "jointextpush=:=" prefix to Tasker commands" in the Join browser extension settings

    I enabled Join accessibility settings

    I tried it with receiving a visible notification popup on my phone and without
     
  2. mat4444

    mat4444 Member

    Joined:
    Nov 13, 2017
    Messages:
    45
    Likes Received:
    0
    Hi,
    Can you share your full yaml code when you call the send_tasker service from HomeAssistant ?
    Do you use the "Join Received Push" trigger in Tasker to react to ? In my case I use only the "text" filter.
    You can also try to remove the password and deactivate the "add jointextpush prefix" to see if there is any difference.
     

Share This Page