AutoWear Transparent icon

Discussion in 'AutoApps' started by Stewtang, Jun 10, 2015.

  1. Stewtang

    Stewtang New Member

    Joined:
    Jun 8, 2015
    Messages:
    6
    Likes Received:
    0
    How do you make a floating icon transparent?
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,481
    Likes Received:
    802
  3. Stewtang

    Stewtang New Member

    Joined:
    Jun 8, 2015
    Messages:
    6
    Likes Received:
    0
    I have a floating icon set to use wol command. If I don't have an icon selected and try long pressing nothing happens, but if I select an icon then it works...
     
  4. Stewtang

    Stewtang New Member

    Joined:
    Jun 8, 2015
    Messages:
    6
    Likes Received:
    0
    OK, I deleted the icon and started over and works fine. I guess the issue was initially having an icon then removing it.
     
  5. Stewtang

    Stewtang New Member

    Joined:
    Jun 8, 2015
    Messages:
    6
    Likes Received:
    0
    One other issue im having is the auto wear screen comes up twice from pressing the floating icon. If I make a change to the button color or message, exit tasker and then press the floating icon I see the previous screen without changes and then the new screen. After that when pressing the floating icon it is two of the new screens that come up.
     
  6. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,481
    Likes Received:
    802
    Maybe you're creating that screen both in Tasker and directly with the Command to Show on the screen itself?
     
  7. Stewtang

    Stewtang New Member

    Joined:
    Jun 8, 2015
    Messages:
    6
    Likes Received:
    0
    That was it, thanks!
     
  8. Stewtang

    Stewtang New Member

    Joined:
    Jun 8, 2015
    Messages:
    6
    Likes Received:
    0
    Some how after I remove it from command to show it spontaneously adds it back after a few minutes
     
  9. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,481
    Likes Received:
    802
    Maybe you're setting it in Tasker somewhere?
     

Share This Page