AutoRemote try local ip

Discussion in 'AutoApps' started by EricD19320, Mar 20, 2015.

  1. EricD19320

    EricD19320 New Member

    Joined:
    Mar 20, 2015
    Messages:
    1
    Likes Received:
    0
    Greetings,
    Can someone shed some light on the EG log that says "trylocalip:false? I am having a bit of lag between button presses and the action, its not huge and maybe normal as I have nothing to compare it to.

    Also, is there a way to configure AR to communicate directly without the web url?

    Thanks!
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,476
    Likes Received:
    797
    To communicate directly do this:
    • when you connect to your wifi network on your phone enable the AutoRemote wifi service
    • use the AutoRemote Devices action to send your information to EventGhost so it has your phone's latest IP
    • in EventGhost go to the AutoRemote plugin settings, choose your phone at the bottom and make sure that "Try to contact via local ip" is enabled
    EventGhost should now send messages directly :)
     

Share This Page