AutoInput Typing passwords on app launch

Discussion in 'AutoApps' started by juanfer, Feb 28, 2017.

  1. juanfer

    juanfer New Member

    Feb 28, 2017
    Likes Received:
    I'm a little new to this and I couldn't find another thread. I'm trying to use Autoinput to type in a password on an app that I have to use a few times per day. I am running Android 6.0.1. I have tried all the different options on the Autoinput Action. I did use the Easy Setup, and have tried Element ID: password, Element Text: Password, Element Center Point:and I give it accurate X,Y coordenates. I tried clicking on it first and then writing. But it just does not seem to pickup on the writing.
    The same happens when I try to automate a Whatsapp message. I can get up to the point of selecting the contact, and clicking on "type message", but I cannot get it to write anything.
    Is there an issue with the "Writing" function on Autoinput and 6.0.1?
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Feb 3, 2015
    Likes Received:
    Not as far as I know. Does the "Paste" command work for you?

Share This Page