AutoPebble AutoPebble stopped working

Discussion in 'AutoApps' started by ihf, Sep 11, 2015.

  1. ihf

    ihf New Member

    Joined:
    Jun 15, 2015
    Messages:
    8
    Likes Received:
    0
    I'm not sure if this is coincident with an update but AutoPebble will no longer launch on my Pebble Time. I'm running v3.4 FW and v 3.4 Pebble Time, AutoPebble v1.0.30 and Tasker 4.7u3m. When I launch Auto App for Pebble on the watch either from the watch or from the phone (Galaxy S4, Android 4.4) using Tasker, I get the Auto App for Pebble timeout screen. Clearly the watch is talking to the phone as Tasker will launch the app and other apps work fine. Can someone please help me get this working again?
     
  2. RiseUp

    RiseUp New Member

    Joined:
    Feb 16, 2015
    Messages:
    8
    Likes Received:
    1
    Do you also have the original Pebble Android app installed on your device? If not, I believe it is necessary to have both the original Pebble app as well as the Pebble Time app installed to make AutoPebble work with the Pebble Time.
     
  3. ihf

    ihf New Member

    Joined:
    Jun 15, 2015
    Messages:
    8
    Likes Received:
    0
  4. RiseUp

    RiseUp New Member

    Joined:
    Feb 16, 2015
    Messages:
    8
    Likes Received:
    1
    I can't recall if I ever installed the beta version, although I did request it via AutoApps. What I do know is that I had a similar problem as yours, and installing the original Pebble app on my phone (without ever actually using it, of course) is what fixed it for me.

    Sorry I couldn't help any further. :(
     
: #AutoPebble

Share This Page